WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   nUI: Bug Reports (https://www.wowinterface.com/forums/forumdisplay.php?f=90)
-   -   Betrayal quest chain (https://www.wowinterface.com/forums/showthread.php?t=31543)

Beregwyn 03-28-10 05:12 PM

Betrayal quest chain
 
I think I might have found a bug. I am using nUI+ version 5.06.12. I was on my hunter in Northrend when I encountered a possible. In Zul'Drak there is a quest chain that ends with the final quest that is Betrayal. Through out the chain you have to use an item to gain control of certain things within the game while being disguised. They end up becoming a pet with an action bar. When this occurred I couldn't use the pet bar. I actually had to log out and disable nUI in order to complete the quests. When my normal pet was active it worked fine. The problem only happened when I used the item to gain control of a mob.

Xrystal 03-28-10 05:17 PM

It's quite possible. I know the last few characters I couldn't do the last quest in the chain but it's so long ago now that I can't recall what happened. But I have been using nUI for years now and I know I've done it on at least 2 of the characters so not sure if it was before or after I started using nUI.

spiel2001 03-28-10 05:32 PM

Did you try a '/nui rl' -- just out of curiosity.

Beregwyn 03-28-10 05:35 PM

Yes I did try a reload and it did the same thing.

spiel2001 03-28-10 05:46 PM

Okay -- so the pet bar showed the correct actions, but you couldn't click them and the key binds didn't work. Yes?

Are you in combat when you take control? It might be a taint issue I have to look at.

Beregwyn 03-28-10 06:43 PM

That is correct. The bar showed up and it showed the right buttons. I didn't try the key bindings because I normally don't use them on a pet bar. You actually gain control before combat. I did use the button to make the pet attack and it worked but once in combat it wouldn't work. It kept saying that the spell wasn't ready.


All times are GMT -6. The time now is 11:41 PM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI