WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Carbonite Archive (https://www.wowinterface.com/forums/forumdisplay.php?f=158)
-   -   Carbonite UAI Errors - completely not working (https://www.wowinterface.com/forums/showthread.php?t=40026)

mikel888 05-06-11 12:45 PM

Carbonite UAI Errors - completely not working
 
1 Attachment(s)
Sorry, it's an LUA error, not a UAI error....

After the last update, Carbonite kept saying it wasn't working.

I figured new update coming out, even though it was saying old version all the time anyway before hand.

Well, I I kept getting LUA errors... 1-2 sometimes when I tried using something in Carbonite it would give me another one.

So, I tried the update again and got 15 errors, mostly saying UAI erros and 4/15 doing a continual counting thing as to how many errors it had.

So, I deleted all my addons.

I installed Carbonite ONLY.

It shows up as an addon (not out of date for the first time in forever).

Tried attachment, hope it worked.

Anyway, I'm going to remove and try to re-add it a few more times to try to get it working...

Mikel

jeffy162 05-06-11 01:39 PM

Are you installing the "Carbonite 4.1 beta 1" release? You can't get it from Curse.com or WoWI. You have to download it from the Carbonite 4.1 beta 1 download page. Follow the link, scroll to the bottom of the page and click on the "Carbonite 4.1 beta 1" link. Install as usual for a manual install.

In a case like this, there is no need to delete any addons just to test something. Just disable them in the "AddOns" window on the character selection screen.

One other thing: Before you reinstall Carbonite again, go to your "\World of Warcraft\Interface\AddOns" folder and manually delete only the Carbonite folders (there are four). Then reinstall the "Carbonite 4.1 beta 1".

If you continue to have problems, it is possible that Carbonites "SavedVariables" have become corrupted, and need to be reset. If that is the case, go to your "Path to your WoW folder\WTF\Account\ACCOUNT NAME\SavedVariables\" folder, and delete the "Carbonite.lua" and "Carbonite.lua.bak" files. Doing that will reset your installation of Carbonite to default settings for all of your characters on that account. This is because all of Carbonites settings are saved in those files. It's an "extreme" way to fix a problem, but, occasionally it has to be done.

mikel888 05-06-11 09:02 PM

No, was not installing the beta... and yes, did install them in the correct place, started getting the error with the last big WOW update... haven't worked since.

I guess I'll try deleting the files you pointed out, not like I can't reset everything anyway...

thanx for the reply. will try in the morning.

voodoodad 05-06-11 09:43 PM

The beta came out -after- the patch. You probably realize that, but from the sound of your last post it's not really clear.

Spahut 05-07-11 10:10 AM

For me, the beta works fine on the live servers.

It totally craps out on the beta servers of patch 4.2 - but then that's as usual :D

jeffy162 05-09-11 10:05 PM

Quote:

Originally Posted by Spahut (Post 236799)
For me, the beta works fine on the live servers.

It totally craps out on the beta servers of patch 4.2 - but then that's as usual :D

One of the reasons for that, I'm sure, is listed in This Thread on the official WoW forums.


All times are GMT -6. The time now is 03:10 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI