WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   AddOn Help/Support (https://www.wowinterface.com/forums/forumdisplay.php?f=3)
-   -   Server Hop 8.0 bug (https://www.wowinterface.com/forums/showthread.php?t=56396)

Voxxel 07-20-18 01:54 AM

Server Hop 8.0 bug
 
Hey!

Since the author no longer plays wow, would someone take a fast look of this masterpiece please?

Patch 8.0 broke Server Hop, it no longer jumps to new server by pressing the button.

This is the only lua error it prints (on load):
Code:

Message: Interface\AddOns\ServerHop\MainFrame.lua:110: Attempt to register unknown event "DISCONNECTED_FROM_SERVER"
Time: Fri Jul 20 09:11:01 2018
Count: 1
Stack: Interface\AddOns\ServerHop\MainFrame.lua:110: Attempt to register unknown event "DISCONNECTED_FROM_SERVER"
[C]: in function `RegisterEvent'
Interface\AddOns\ServerHop\MainFrame.lua:110: in main chunk

Locals: (*temporary) = <unnamed> {
 0 = <userdata>
 buttonOptions = optionsOnMain {
 }
 tables = <table> {
 }
 hopFrame = <unnamed> {
 }
 queueFrame = <unnamed> {
 }
 GetZoneList = <function> defined @Interface\AddOns\ServerHop\ServerHop_Init.lua:109
 var = <unnamed> {
 }
 closeButton = <unnamed> {
 }
 Log = <function> defined @Interface\AddOns\ServerHop\ServerHop_Init.lua:142
 optionsFrame = hopOptions {
 }
 GetMyZoneID = <function> defined @Interface\AddOns\ServerHop\ServerHop_Init.lua:118
}
(*temporary) = "DISCONNECTED_FROM_SERVER"

Thanks!


All times are GMT -6. The time now is 03:13 PM.

vBulletin © 2021, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI