WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Carbonite: Maps (Main AddOn) (https://www.wowinterface.com/forums/forumdisplay.php?f=119)
-   -   2 issues - quest log & minimap (https://www.wowinterface.com/forums/showthread.php?t=51943)

beastieboy442 02-21-15 07:47 AM

2 issues - quest log & minimap
 
This is driving me crazy.

Long time user and been getting the latest Carbonite feeds from Rythals github. Works like a charm on my PC, but my wife's (just got in to wow) ... not working right. Got it set to pull up the Carbonite quest log with L ... don't work ... just brings up the vanilla log no matter what ... mine works fine. And her minimap ... the tracking arrows, npc icons and poi icons (surprised to see poi icons instead of blued areas) ... anyway they are HUGE icons and arrows ... how do ya size them and wouldn't mind blued areas instead of icons for poi ... or both.

Oh yeah, and as far as other addons (compatibility?) ... she has fewer than I, but the ones she does have are all on mine.

Any thoughts on both issues. Like I say ... works perfectly on mine. Only deviation was that I emailed the github download fro my PC to hers ... but 1st time I did it on mine, I emailed it to myself from work and it worked fine.

TIA ... appreciate you Ry .... appreciate all you guys helping ... best wow addon out there.

atl77 02-21-15 11:19 AM

Maybe you need to reset the configuration: you need to delete (or rename) all files in World of Warcraft/WTF/Account/[your account]/SavedVariables/Carbonite*

beastieboy442 02-21-15 11:23 AM

Quote:

Originally Posted by atl77 (Post 306697)
Maybe you need to reset the configuration: you need to delete (or rename) all files in World of Warcraft/WTF/Account/[your account]/SavedVariables/Carbonite*

So I would just delete it and then when I open wow ... reset all the preferences the way we want?

Just checking files/folders ... is it likely that the account name is a number? In the Saved Variables folder I see a number of Carbonite files ... just delete them all?

jeffy162 02-21-15 03:33 PM

You've got to completely reinstall Carbonite. That means deleting (or renaming) ALL of the files with "Carbonite" in the name in your "SavedVariables" folder, which is at "Path to your WoW folder\WTF\Account\ACCOUNT NAME\SavedVariables\". Then you should go to your "\Interface\AddOns" folder and delete ALL of the "Carbonite" addon folders (should be a Carbonite, Carbonite.Notes, Carbonite.Quests, Carbonite.Social, and Carbonite.Warehouse folder) that you find there.

Then you can re-download and install Carbonite from wherever you feel like. After it is installed start the game and enjoy yourself. The problem should be fixed, because you've just done a compete reinstall of Carbonite.

beastieboy442 02-21-15 09:10 PM

Tyvm
 
Thanks very much, guys ...

Worked like a charm for everything except the Quest Log ... still getting the vanilla quest log with no Lightheaded ... on mine I get Carbonite log/Lightheaded. I am very sure I did not miss anything during the reinstall ... but I may do the whole thing again in the AM, to be sure.

Right now ... this old man is going to bed. Night all


All times are GMT -6. The time now is 10:34 PM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI