WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Archive (https://www.wowinterface.com/forums/forumdisplay.php?f=161)
-   -   Unable to launch Minion when Nokia Ovi Suite is installed?! (Win XP) (https://www.wowinterface.com/forums/showthread.php?t=33301)

Bl4ckSh33p 06-20-10 11:47 PM

Unable to launch Minion when Nokia Ovi Suite is installed?! (Win XP)
 
Hi! Just installed the MMOUI Minion but when I click on the desktop shortcut or launch the .jar file in the installed folder Nokia Ovi Suite is launching and trying to install Minion on my Phone. :eek: :confused:

How can I launch it now?

Shirik 06-21-10 08:18 AM

Can you do the following for me?
  • Start->Run, Type cmd (without quotes) and push enter
  • In the black box that appears, type `where java` and push enter
  • Copy the output here

I'll tell you what you need to change. Sounds like your phone's software has taken over Java.

Bl4ckSh33p 06-21-10 08:41 AM

It says (translated from German): the command "where" was typed wrong or does not exist. :confused:

Humage 06-22-10 02:21 PM

1 Attachment(s)
The command is correct. I've attached a screen shot of my own.

abyschan 08-20-10 10:13 AM

Hi, responding because I have this exact same problem.

I run Windows 7 and use Nokia Ovi Suite for my phone...

I ran the cmd 'where java' line and it does not work for me, either.

Here's my screenshot as proof.


NOTE: It gave this output before and after Ovi Suite was installed.

I have the latest version of Java (6 v21) installed. No earlier versions are installed.

I have personally tried to work around it by uninstalling Ovi Suite and then trying it, but then when I use the shortcut, it gives me a prompt asking what application to use to open the .jar file.

So.... any help would be appreciated. :o

Robula 01-10-11 11:08 AM

Minion & OVI Suite Users
 
To those having their jar files open up in Nokia OVI Suite, all you need to do is change the file association.

Right Click a *.jar file > Open With > Choose Default Program > Select "Java (TM) Platform SE Library.


Simple as that.


All times are GMT -6. The time now is 08:27 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2019 MMOUI