WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Archive (https://www.wowinterface.com/forums/forumdisplay.php?f=161)
-   -   Loading error (https://www.wowinterface.com/forums/showthread.php?t=37678)

gxr14 12-17-10 01:44 AM

Loading error
 
I am getting "Fatal error: APC not installed in /includes/class_datastore.php on line 471 " in the little news window on the bottom left of the interface when trying to open the minion, and its giving me a error detecting all my addons. I thought that may bee the files where corrupted so I reinstalled it. Still getting the same error.

Dyspeptic 12-17-10 02:04 AM

Yup getting the same thing as of this morning.
Could have anything to do with your re-vamp of the addons page here?

Mossclaw 12-17-10 02:20 AM

I am receiving the same error as well.

I'm running Win7 64bit - just rebooted after some sys updates.

Last successful run - last night.

Let me know if more info needed.

T.I.A.

Dolby 12-17-10 02:24 AM

Should be fixed now. Switched to APC from XCache and forgot to switch over the API server as well. Sorry for the trouble.

Dyspeptic 12-17-10 02:25 AM

Confirmed. Working as intended now.

gxr14 12-17-10 06:36 AM

Thanks for the quick fix :D

Mossclaw 12-17-10 02:44 PM

My Minion is happy once again! Thank you!


All times are GMT -6. The time now is 01:43 PM.

vBulletin © 2019, Jelsoft Enterprises Ltd
© 2004 - 2019 MMOUI