WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   OpenRDX: Bug/Error Reports (https://www.wowinterface.com/forums/forumdisplay.php?f=105)
-   -   10.0.9_alpha (https://www.wowinterface.com/forums/showthread.php?t=52337)

MNKyDeth 05-25-15 06:55 AM

10.0.9_alpha
 
Well, I decided to make another new UI for myself so I started from complete scratch. I honestly cannot remember if I had this issue in past versions but alas I am going to list anything I run into.

I will make a new edit to this post as I find issues with this version of OpenRDX. If anyone else finds issues please add to it if you are using this version of RDX as well.


1. I started by trying to make an action bar window. I had dropped the "Buttons" option into the larger window on the right and was presented with these two errors.

RDX: Window <preview> caused a paint error.

Extended info:
-----------
Pointer: table: 0000000036215F10
Identity: preview
Path: <unknown>
Error
--------
[string "local windowpath = "true";..."]:62: attempt to index upvalue 'btn' (a nil value)



RDX: Window <preview> caused a paint error.

Extended info:
-----------
Pointer: table: 0000000059B70C30
Identity: preview
Path: <unknown>
Error
--------
[string "local windowpath = "true";..."]:62: attempt to index upvalue 'btn' (a nil value)



If I select the base frame option above the buttons option in the same large window the error goes away and icons appear as I would expect them to normally in the preview window.

sigg 05-26-15 10:41 PM

I am not sure but I think this error is already fix in github


All times are GMT -6. The time now is 09:09 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI