WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   AddOn Help/Support (https://www.wowinterface.com/forums/forumdisplay.php?f=3)
-   -   incompatible add ons (https://www.wowinterface.com/forums/showthread.php?t=7747)

adrabek 12-30-06 11:50 AM

incompatible add ons
 
i am having a problem when i log on all my add ons say incompatible? why is this? i used a trial then bought full and just entered the authentication code, is this why? do i need to install the full game? i am trying to use fubar 2.0 in add ons they all say incompatible. any help is greatly appreciated.

dafire 12-30-06 12:28 PM

incompatible are addons for 1.0 ... you need new versions of the addons since the last patch

mcmilk 12-30-06 12:49 PM

Try here
 
http://www.wowinterface.com/downloads/cat86.html and only download ones with (BTS 2.0)


All times are GMT -6. The time now is 04:10 AM.

vBulletin © 2021, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI