Quantcast
WoWInterface - Search Results
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Mugi
Forum: Lua/XML Help 03-03-15, 04:21 PM
Replies: 9
Views: 3,789
Posted By Mugi
Ahh, I misspelled my "Frames" element as "Frame"....

Ahh, I misspelled my "Frames" element as "Frame". Sorry, I did not realise these were two different elements. Working now, thanks for your help!
Forum: Lua/XML Help 03-03-15, 04:03 PM
Replies: 9
Views: 3,789
Posted By Mugi
Hmm, I must be misunderstanding what you mean by...

Hmm, I must be misunderstanding what you mean by a parent. From my point of view, the parent of the StatusBar is DougFrame. When inspecting the result using /framestack, I can see that my FontString,...
Forum: Lua/XML Help 03-03-15, 02:45 PM
Replies: 9
Views: 3,789
Posted By Mugi
OK, apparently I didn't say so clearly enough in...

OK, apparently I didn't say so clearly enough in my first post. Here is what I have:

xml: http://pastebin.com/MAKAqg78

lua: http://pastebin.com/70yzSABc

Again, I assume i'm missing some value in...
Forum: Lua/XML Help 02-28-15, 01:30 PM
Replies: 9
Views: 3,789
Posted By Mugi
OK removing the relativeTo property did not cause...

OK removing the relativeTo property did not cause the scrollbar to load. Anything else i'm missing here?
Forum: Lua/XML Help 02-28-15, 05:42 AM
Replies: 9
Views: 3,789
Posted By Mugi
Hi sorry for the confusion, I just posted the...

Hi sorry for the confusion, I just posted the relevant part of the XML - the fragment I posted is inside a grey parent frame which is loading and displaying just fine. When I get back to my PC I will...
Forum: Lua/XML Help 02-27-15, 05:39 PM
Replies: 9
Views: 3,789
Posted By Mugi
XML StatusBar help

Hiya, I can't seem to get a StatusBar to be created and displayed. Here is the current version of my status bar:


<StatusBar name="$parent_status" minValue="0" maxValue="100" defaultValue="30"...
Showing results 1 to 6 of 6