Quantcast
WoWInterface - Search Results
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: BloodDragon
Forum: AddOn Help/Support 08-14-20, 12:01 PM
Replies: 4
Views: 2,211
Posted By BloodDragon
hmmm now its that: 3x...

hmmm now its that:

3x GuildTaxes\GuildTaxes-0.1.10.lua:413: Usage: Ambiguate(fullName, context)
[string "=[C]"]: in function `Ambiguate'
[string "@GuildTaxes\GuildTaxes-0.1.10.lua"]:413: in function...
Forum: AddOn Help/Support 08-13-20, 04:47 PM
Replies: 4
Views: 2,211
Posted By BloodDragon
Can you tell me where I have to change that?

Can you tell me where I have to change that?
Forum: AddOn Help/Support 08-13-20, 01:51 PM
Replies: 4
Views: 2,211
Posted By BloodDragon
Exclamation Error on GuildTaxes Addon

Hey i use the Addon GuildTaxes, but sometimes i have this error:

2x GuildTaxes\GuildTaxes-0.1.10.lua:512: Usage: Ambiguate(fullName, context)
[string "=[C]"]: in function `Ambiguate'
[string...
Forum: AddOn Help/Support 01-31-20, 05:33 AM
Replies: 16
Views: 2,148
Posted By BloodDragon
ohhh cool thx alot, that works very nice.

ohhh cool thx alot, that works very nice.
Forum: AddOn Help/Support 01-30-20, 11:00 AM
Replies: 16
Views: 2,148
Posted By BloodDragon
Ok then i have to look at which position i have...

Ok then i have to look at which position i have to write what. Now it gets a bit complicated for me ^^.
Forum: AddOn Help/Support 01-30-20, 08:04 AM
Replies: 16
Views: 2,148
Posted By BloodDragon
Oh I'm stupid, sorry I have it now. The frame can...

Oh I'm stupid, sorry I have it now. The frame can now be moved, but the position is reset with every reload or wow restart.

I thank you in advance for all the help you have invested in me so far. I...
Forum: AddOn Help/Support 01-30-20, 03:17 AM
Replies: 16
Views: 2,148
Posted By BloodDragon
I Have test this one: local EventFrame =...

I Have test this one:
local EventFrame = CreateFrame('Frame', nil, UIParent)
EventFrame:RegisterEvent('ADDON_LOADED')

EventFrame:SetScript('OnEvent', function(self, event)
...
Forum: AddOn Help/Support 01-30-20, 12:15 AM
Replies: 16
Views: 2,148
Posted By BloodDragon
I can no longer move a frame with the lua code....

I can no longer move a frame with the lua code. There is no error message, but moving the frames is no longer possible.
Forum: AddOn Help/Support 01-29-20, 01:38 AM
Replies: 16
Views: 2,148
Posted By BloodDragon
hmmm how can i do this?

hmmm how can i do this?
Forum: AddOn Help/Support 01-28-20, 11:39 PM
Replies: 16
Views: 2,148
Posted By BloodDragon
Question Error on Move Frame Addon

Hey,
I want to make an addon to move different frames.
So far, it works quite well.
But with the frame AzeriteEssenceUI I always get the following error:

1x MoveAround\AzeriteEssenceUI.lua:3:...
Forum: AddOn Help/Support 10-27-19, 02:12 PM
Replies: 8
Views: 1,102
Posted By BloodDragon
Ahhhh ok i understand very very thank you i love...

Ahhhh ok i understand very very thank you i love you for the help.
Forum: AddOn Help/Support 10-27-19, 01:23 PM
Replies: 8
Views: 1,102
Posted By BloodDragon
Ok Pulltimer works very nice now thx a...

Ok Pulltimer works very nice now thx a lot.

Button:SetScript("OnClick", function()
if command=="/pull 6" then
SlashCmdList.DEADLYBOSSMODSPULL(6)
else
...
Forum: AddOn Help/Support 10-27-19, 12:51 PM
Replies: 8
Views: 1,102
Posted By BloodDragon
This is my...

This is my Button:
QC.b=Add_Button(L["PullTimer"],"/pull 6",W,0,QC.F,{0.7,0.7,0.2,1});W=W+50;

So i must insert your command...
Forum: AddOn Help/Support 10-27-19, 11:57 AM
Replies: 8
Views: 1,102
Posted By BloodDragon
I trying to execute the slash command, rather...

I trying to execute the slash command, rather than just put the text in the editbox.

The commands are:
/roll
/readycheck
/pull 6
Forum: AddOn Help/Support 10-27-19, 09:24 AM
Replies: 8
Views: 1,102
Posted By BloodDragon
Please Help Button for /command`s

Hi,

i have a little Problem, i make a Button with a /command, like this

QC.b=Add_Button(L["PullTimer"],"/pull 6",W,0,QC.F,{0.7,0.7,0.2,1});W=W+50;


In the game now i press the button...
Forum: Lua/XML Help 03-30-17, 11:11 AM
Replies: 6
Views: 946
Posted By BloodDragon
I give up I do not come any further. Thanks...

I give up I do not come any further. Thanks anyway for the help.
Forum: Lua/XML Help 03-29-17, 01:24 PM
Replies: 6
Views: 946
Posted By BloodDragon
The item ID has remained the same.

The item ID has remained the same.
Forum: Lua/XML Help 03-29-17, 12:51 PM
Replies: 6
Views: 946
Posted By BloodDragon
But i search the Key with item ID not with the...

But i search the Key with item ID not with the Name. I understand this.
My addon is attached, can you show me the error lines please.
Forum: Lua/XML Help 03-29-17, 11:38 AM
Replies: 6
Views: 946
Posted By BloodDragon
Exclamation MythicGuildKeys

Hi,
After the patch to 7.2 my addon no longer works. I do not know why I do not find the error. Maybe one of you knows where the error is.

See the screenshots:

That's how it...
Showing results 1 to 19 of 19