Quantcast WoWInterface - Search Results
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Calesta
Forum: General Authoring Discussion 06-22-19, 04:09 PM
Replies: 27
Views: 3,796
Posted By Calesta
Thanks for clearing that up. Hope this helps...

Thanks for clearing that up. Hope this helps others when they search for the issue! :)
Forum: General Authoring Discussion 06-22-19, 03:48 PM
Replies: 27
Views: 3,796
Posted By Calesta
Commenting out those four lines worked! The...

Commenting out those four lines worked! The viewport appeared and I didn't get any error messages.

I thought that the function 'blackbox' was the whole point of the file and was needed to create...
Forum: General Authoring Discussion 06-22-19, 03:25 PM
Replies: 27
Views: 3,796
Posted By Calesta
I just tried disabling all addons save for...

I just tried disabling all addons save for !BugGrabber, BugSack and LightViewPorter. The viewport doesn't appear and the error message remains unchanged in BugSack.

I'm guessing that means it...
Forum: General Authoring Discussion 06-22-19, 03:02 PM
Replies: 27
Views: 3,796
Posted By Calesta
Thanks! Your code inserted into the core.lua...

Thanks! Your code inserted into the core.lua file where indicated didn't seem to fix the problem.

I might be out of luck with this addon as the author doesn't play any more. It's such a...
Forum: General Authoring Discussion 06-22-19, 01:46 PM
Replies: 27
Views: 3,796
Posted By Calesta
Is that a one-time fix or do you have to do it...

Is that a one-time fix or do you have to do it every time you load the game?

Do you just use the code you shared above? In game? Or add it to a file in the addon?

Apologies for the 20 questions....
Forum: General Authoring Discussion 06-22-19, 01:27 PM
Replies: 27
Views: 3,796
Posted By Calesta
I use LightViewPorter for a lightweight viewport...

I use LightViewPorter for a lightweight viewport addon and it too was affected by the changes made to the PTR in early June. I get the following error message.

Action[SetPoint] failed because...
Showing results 1 to 6 of 6