Quantcast
WoWInterface - View Single Post - Lags on quest objective update
View Single Post
02-19-14, 07:28 PM   #22
Sparkplug
A Cyclonian
 
Sparkplug's Avatar
Join Date: Aug 2012
Posts: 40
Originally Posted by sidrat12 View Post
Has any one sorted out the problem with the ipairs for NxQuest.lua line 4375.

bugsack errer reported for Carbonite.Quests\NxQuest.lua

7x Carbonite.Quests\NxQuest.lua:4375: bad argument #1 to 'ipairs' (table expected, got nil)
[C]: in function `ipairs'
Carbonite.Quests\NxQuest.lua:4375: in function `FindCur'
Carbonite.Quests\NxQuest.lua:8266: in function `RemoveWatch'
DugisGuideViewerZ\Guides.lua:1376: in function `WatchQuest'
DugisGuideViewerZ\DugisGuideViewer.lua:2067: in function `SettingFrameChkOnClick'
DugisGuideViewerZ\DugisGuideViewer.lua:666: in function `OnLoad'
DugisGuideViewerZ\DugisGuideViewer.lua:2450: in function `?'
DugisGuideViewerZ\DugisGuideViewer.lua:100: in function <DugisGuideViewerZ\DugisGuideViewer.lua:89>
[C]: ?
I haven't been getting this error. I see DugisGuideViewerZ in that error message too though. Have you tried disabling that and seeing if you still get that error? It could be interference between the two addons. Also what version of Carbonite are you using? (This should also probably go in a separate thread since it doesn't pertain to the original topic...)

Last edited by Sparkplug : 02-19-14 at 07:31 PM. Reason: snipped out more of the quote