Quantcast
WoWInterface - View Single Post - Carbonite UAI Errors - completely not working
View Single Post
05-06-11, 12:45 PM   #1
mikel888
A Defias Bandit
Join Date: May 2011
Posts: 2
Carbonite UAI Errors - completely not working

Sorry, it's an LUA error, not a UAI error....

After the last update, Carbonite kept saying it wasn't working.

I figured new update coming out, even though it was saying old version all the time anyway before hand.

Well, I I kept getting LUA errors... 1-2 sometimes when I tried using something in Carbonite it would give me another one.

So, I tried the update again and got 15 errors, mostly saying UAI erros and 4/15 doing a continual counting thing as to how many errors it had.

So, I deleted all my addons.

I installed Carbonite ONLY.

It shows up as an addon (not out of date for the first time in forever).

Tried attachment, hope it worked.

Anyway, I'm going to remove and try to re-add it a few more times to try to get it working...

Mikel
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_050611_144119.jpg
Views:	618
Size:	455.8 KB
ID:	6139