Quantcast WoWInterface - View Single Post - How do I prevent a frame from showing during combat
View Single Post
10-21-19, 05:16 PM   #4
LBXZero
A Wyrmkin Dreamwalker
AddOn Author - Click to view addons
Join Date: Jul 2008
Posts: 56
I will try the "nop()" method first. I prefer simple solutions. If that doesn't stop the spellbook from opening during combat, then I will have to disable keybindings and the Blizzard button.

I already tried having "self:Hide()" in the "OnShow" script. The spellbook still shows after the script is ran.
  Reply With Quote