Quantcast WoWInterface - View Single Post - I've Tried Everything...Please Help
View Single Post
11-29-08, 04:04 PM   #1
FakePlasticTreefingers
A Murloc Raider
Join Date: Nov 2008
Posts: 5
I've Tried Everything...Please Help

I downloaded Cosmos a while back. It worked great. There were no problems downloading or using it. I quit, then came back recently to find "Khaos" is no longer a part of my interface. Now, nothing seems to work, and I don't know why. Every time I log on and start questing, I come to a part where I really need a coordinate addon, and then get off WoW to spend forever trying to find and implement one.

...I've spent hours collectively, and would really like to not have to anymore.

I think I'm really close, and just need the extra push...

I downloaded the WoW interface UI Manager (which seems very user friendly) and have a couple addons on there which seemed to work fine. I updated and all, and then logged in: Still no "Addons" interface option anywhere (Supposedly supposed to be located on the character select screen)

I'm dying here!
  Reply With Quote