Quantcast WoWInterface - View Single Post - Addon Button missing.
View Single Post
11-24-09, 04:19 PM   #13
Sandoggg
A Deviate Faerie Dragon
Join Date: Nov 2009
Posts: 14
Originally Posted by nightcracker View Post
Try delete(or backup) the interface folder, and play the game for 5 minutes and close it down the correct way. Now the interface/addons folder should be created, and try putting an addon there, ONLY ONE, and see if it works. Then start adding more addons slowly.
i've done this before, after the blue post told me to 'reinstall the addons' (whatever that means) i moved my interface folder out of the wow folder, hopped on my alt, exited, and there was no new folder. i made one and downloaded about 7 addons and put em inside. no result.

Originally Posted by Maul View Post
Are you sure when you launch WoW you are running the version in your MyDocuments folder? Or are you using a shortcut to perhaps another installed version?

Go into the WoW folder where you are installing the addons and then start WoW by clicking on the wow.exe there.
the shortcut leads to the wow in my docs. not sure why but i have a shortcut right next to the exe. i have tried both.

Originally Posted by Cralor View Post
Make sure you have a path like: WoW\Interface\AddOns\*ADDONS HERE*
the screenshot is above, and if it wasn't correct it wouldn't make much sense because as i said before, without tampering with any addons or anything, it went from working one day to gone the next.

Originally Posted by Seerah View Post
OP: take wow out of your My Documents folder and put it in its own directory (C:\Games\World of Warcraft or even C:\World of Warcraft) or just back into Program Files (there won't be any security permissions issues because you're on XP). While WoW should work from anywhere (including your external hard drive or a thumb drive) just try moving it from that location to see if it helps.

Also, to expand on what nightcracker said, try changing some options in Interface Options, visiting the auction house, bank, etc.
moved to program files and .exe still had no addon button.

took another screenshot, this time of my wow folder.. anything look fishy?
http://i35.photobucket.com/albums/d1...ddonfolder.jpg

Last edited by Sandoggg : 11-24-09 at 04:27 PM.
  Reply With Quote