WoWInterface - View Single Post - I got my 'arrow' issue solved
View Single Post
02-02-17, 11:00 PM   #3
A Deviate Faerie Dragon
Join Date: Dec 2011
Posts: 13
Originally Posted by Kreelor View Post
For months, I couldn't get carbonite's 'direction arrow' to work for me. It was displaying only the arrow and no other text associated with it (distance, etc.) Plus, I couldn't even relocate it (move it) on the display. It was stuck. None of carbonite's options for that item had any effect. I uninstalled and reinstalled carbonite about 10 times! No effect. Ha ha.

Well, I finally figured out to to get it working properly. I'm happy that carbonite is working (for most things). Thank you Rythal and all the other contributors for the tons of work you've all done! Carbonite lives!
What was your solution? I am having similar issues on my wife's PC...mine works great (90% of the time) and if it gets buggy all I have to do is log out and back in...however on her PC I have updated to latests versions numerous times and still not working right...All I get is the arrow and I had to move it down by the x,y adjustments in the option menu...now if I log her into my PC all works fine...and I have tried copying my addon folder to her PC and it is still not right...any suggestions? and thanks again for all the hard work that goes into keeping this awesome addon going
  Reply With Quote