Quantcast
WoWInterface - View Single Post - Deadly Boss Mods Trouble
View Single Post
04-20-15, 02:34 PM   #1
martanio
A Kobold Labourer
Join Date: Apr 2015
Posts: 1
Deadly Boss Mods Trouble

Hi guys,

I downloaded the most recent version of Deadly Boss Mods from curse from this link: http://www.curse.com/addons/wow/deadly-boss-mods

as well as the burning crusade and vanilla mods from:
http://www.curse.com/addons/wow/dbm-bc

I put them all in the addons folder within the Interface folder and I did so correctly (I did look at the faq and made sure they were placed there correctly)
When I log in, I see the Addons button on the bottom left and I enabled all the Deadly Boss Mods there as well and checked "load out of date AddOns". Additionally, there aren't any missing dependencies either.
However, my main problem arises when I actually enter world and try writing /dbm or /dbm help - all I see is type '/help' for a listing of a few commands. I've tried deleting the respective addons and re-installing them, but I keep getting the same error. I don't know how to resolve this problem.
Any help that you can give me on how to fix this is greatly appreciated.
Thanks!
  Reply With Quote