Quantcast
FuBar - GroupFu - Page 2 - WoWInterface
Thread Tools Display Modes
10-11-06, 09:01 PM   #21
tlai
A Murloc Raider
Join Date: Jan 2005
Posts: 4
Does this show your group no.?
  Reply With Quote
11-12-06, 07:06 PM   #22
Oh420
A Murloc Raider
Join Date: Jul 2006
Posts: 5
r15883

Error: Babble-Class-2.0 requires AceLocale-2.0
File: ...r_GroupFu\Libs\Babble-Class-2.0\Babble-Class-2.0.lua
Line: 17
Count: 1
--------------------------------------------------
Error: Cannot find a library instance of Babble-Class-2.0.
AddOn: FuBar_GroupFu
File: GroupFu.lua
Line: 4
Count: 1
  Reply With Quote
11-12-06, 07:08 PM   #23
Meebsy
A Murloc Raider
 
Meebsy's Avatar
Join Date: Oct 2005
Posts: 6
[2006/11/13 11:03:41-342-x1]: Babble-Class-2.0\Babble-Class-2.0.lua:17: Babble-Class-2.0 requires AceLocale-2.0
<in C code>: in function `error'
Babble-Class-2.0\Babble-Class-2.0.lua:17: in main chunk
<in C code>: in function `LoadAddOn'
<in C code>: in function `pcall'
FuBar\FuBar.lua:650: in function <Interface\AddOns\FuBar\FuBar.lua:646>
FuBar\FuBar.lua:917: in function `LoadPlugin'
FuBar\FuBar.lua:1036: in function `event'
AceEvent\AceEvent-2.0.lua:426: in function <...erface\AddOns\BugSack\Libs\AceEvent\AceEvent-2.0.lua:403>

---

AND

[2006/11/13 11:03:41-342-x1]: FuBar_GroupFu\GroupFu.lua:4: Cannot find a library instance of Babble-Class-2.0.
<in C code>: in function `error'
AceLibrary\AceLibrary.lua:481: in function `AceLibrary'
FuBar_GroupFu\GroupFu.lua:4: in main chunk
<in C code>: in function `LoadAddOn'
<in C code>: in function `pcall'
FuBar\FuBar.lua:650: in function <Interface\AddOns\FuBar\FuBar.lua:646>
FuBar\FuBar.lua:917: in function `LoadPlugin'
FuBar\FuBar.lua:1036: in function `event'
AceEvent\AceEvent-2.0.lua:426: in function <...erface\AddOns\BugSack\Libs\AceEvent\AceEvent-2.0.lua:403>

---

Both on r15883
  Reply With Quote
11-24-06, 02:24 PM   #24
whtwskr
A Defias Bandit
Join Date: Oct 2006
Posts: 1
Babble error

I just downloaded the most recent versions of GroupFu as well as FuBar 2.0, just to make sure I wasn't missing something, but I still get an error when logging into my Hunter (none of my other classes are having this message pop up). I've deleted all the saved variables in all folders to see if there was a conflict as well, and I loaded up variable free onto my hunter only to get the error again.

...r_GroupFu\Libs\Babble-Class-2.0\Babble-Class-2.0.lua:17:Babble-Class-2.0 requires AceLocale-2.0

Unfortunaltely I do not understand programming enough to find and fix such an error message, and I was wondering if there was a quick fix for it?

EDIT: I also tried loading into my rogue, and received this error, so I tried loading in with only FuBar 2.O and GroupFu selected, and still received the error. I'm not having any trouble with this mod on my Mage, Warlock, or Druid.

Last edited by whtwskr : 11-25-06 at 08:58 AM. Reason: checking mod solo
  Reply With Quote
12-01-06, 09:20 AM   #25
russkle
A Kobold Labourer
Join Date: Dec 2006
Posts: 1
No Leave Group option

I was in a raid last night with this mod, when I tried to leave the "Leave Group" option was disabled (grayed-out). The "Leave Party" options was enabled within my character unit panel. I'm not sure if it was because I was in a raid or not. Also, I might have been promoted to Raid leader due to other people leaving (the raid was over).
  Reply With Quote
12-21-06, 12:32 PM   #26
Skyla
A Defias Bandit
Join Date: Dec 2006
Posts: 2
So is there going to be an update for this for the new 2.01 or a fix where it will actually run with all the new stuff? Or is this a dead addon?
  Reply With Quote
12-21-06, 01:50 PM   #27
Baraius
A Deviate Faerie Dragon
Join Date: Apr 2006
Posts: 12
Originally Posted by Skyla
So is there going to be an update for this for the new 2.01 or a fix where it will actually run with all the new stuff? Or is this a dead addon?
Rabbit has cleaned up the code and ported it to 2.0. Take a look at this thread for details:

http://www.wowace.com/forums/index.php?topic=2780.0

-Baraius
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » Released AddOns » FuBar - GroupFu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off