Quantcast
BiBmod for 1.9 - WoWInterface
Thread Tools Display Modes
01-04-06, 01:42 AM   #1
Argument
A Deviate Faerie Dragon
Join Date: Oct 2005
Posts: 18
BiBmod for 1.9

Interface\AddOns\BibToolbars\BibActionBar.lua:125: bad argument #2 to `mod' (number expected, got nil)


the above is the error messsage i get..when trying to switch stances..



Interface\AddOns\BibToolbars\BibActionBar.lua:56: attempt to perform arithmetic on a nil value

i seem to have only 1 action bar that wont open or adjust ... when i try to this is the error i get everytime, also above..
  Reply With Quote
01-04-06, 02:27 AM   #2
Whisky
A Deviate Faerie Dragon
Join Date: Jun 2005
Posts: 18
I had this same issue. Went into the WTF file and deleted the saved variables and it works fine for me now. Seemed like the old settings from the privious version conflicted somehow with the new one on my system. All is good for me now but aioi.
  Reply With Quote
01-04-06, 04:22 AM   #3
Argument
A Deviate Faerie Dragon
Join Date: Oct 2005
Posts: 18
cool that worked thx, now if only i can find a scrolling combat text and stancesets UI that works.. for auto switching of weapons depending on battle/defensive/berserker stances.
  Reply With Quote
01-04-06, 09:18 PM   #4
G00SEY
A Kobold Labourer
Join Date: Jan 2006
Posts: 1
Cool that fixed my problem, now when ever I dismount or mount, or click/drag a item it unhides all the bibtoolbar slots im not using, and its quite annoying

Anyone run into this? or a fix?
  Reply With Quote
01-04-06, 10:11 PM   #5
Argument
A Deviate Faerie Dragon
Join Date: Oct 2005
Posts: 18
mounting and dismounting works fine for me... havent tryed the clicking and dragging of items yet.. but im thinking it might be something else thats causing your toolbars to pop up.. possibly another UI... i tryed running CTmod in conjunction with bibmod and i had problems so i just got rid of CTmod... for now till theres a few more rereleases of it, that might knock out a few more kinks ...
  Reply With Quote
01-05-06, 06:13 AM   #6
Snarfle
A Murloc Raider
Join Date: Dec 2005
Posts: 4
Couple of quick questions from a new bibmod user...

1. Is there a cooldown counter addon or feature that works with bib bars?
2. Is there a way to remove the key binding from the actual button icon? (Not the binding it'self just the text representation of it on the key)
3. Is there a way to remove the latency indicator from the menu bar?
4. Is there a way to stop the main bar from scrolling/changing pages. Thought I was going nuts for a bit earlier today when my spells kept moving around

Thank you for a nice addon!

Last edited by Snarfle : 01-05-06 at 09:45 AM.
  Reply With Quote
01-05-06, 03:23 PM   #7
Stryda
A Defias Bandit
Join Date: Jan 2006
Posts: 2
i have the to problems at top and ive delete every saved variables and nothings working. can ya tell me wat 1's
  Reply With Quote
01-05-06, 03:30 PM   #8
Rogue3
A Defias Bandit
Join Date: Jan 2006
Posts: 2
Im still having the same problem
  Reply With Quote
01-05-06, 03:38 PM   #9
Stryda
A Defias Bandit
Join Date: Jan 2006
Posts: 2
can some1 give me a dll link to get the 1 every1 else is dllin
  Reply With Quote
01-11-06, 09:58 PM   #10
Saber51
A Murloc Raider
 
Saber51's Avatar
Join Date: Mar 2005
Posts: 4
I get the same error as the OP ( Interface\AddOns\BibToolbars\BibActionBar.lua:125: bad argument #2 to `mod' (number expected, got nil)
) but it occurs when I log in to WoW everytime

I"ve disabled and reenabled in about what seems to be a thousand different combos and the error never goes away

I"m using the current mods

BibMod4.16
ix_recompilation_v1.9.0_BETA02
Titan_v2[1].13.1
AlreadyKilled-2[1].5
KC_Items

plus a few others that are standalones. Iv'e removed them seperately and in other vaious combainatoins.

If I used just the IX_recomp, Titan and BiBmod4.16 I get the error regardless so this leads me to suspect its' something between the CT, Bib and IX files.

I've gone so far as to delete my saved variables files and entries in my WTF folder but it's made no difference what so ever

Anyone got a suggestion as to solving this?
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Search/Requests » BiBmod for 1.9

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off