Quantcast
The map look when in buildings, and caves - WoWInterface
Thread Tools Display Modes
09-17-15, 12:49 PM   #1
Subzero7
A Fallenroot Satyr
Join Date: Oct 2010
Posts: 22
The map look when in buildings, and caves

Hello, I wondered if this is the way it's supposed to look, because it's very annoying. Anytime I'm in a building or a cave, the map changes it's look and shows a little, tiny version of the map in the upper left corner (screen shot or my garrison attached) with all the details (i.e. mining nodes etc), and the regular map in the rest of the area. Is this the way it's supposed to look? Is there a way to get rid of it, and have all the detail like the mining nodes fill the whole, regular map area (I hope). Thanks for any help.

Tim.
Attached Thumbnails
Click image for larger version

Name:	Map in mine-caves-or buildings.jpg
Views:	364
Size:	33.9 KB
ID:	8644  
  Reply With Quote
09-18-15, 01:01 AM   #2
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 812
Originally Posted by Subzero7 View Post
Hello, I wondered if this is the way it's supposed to look, because it's very annoying. Anytime I'm in a building or a cave, the map changes it's look and shows a little, tiny version of the map in the upper left corner (screen shot or my garrison attached) with all the details (i.e. mining nodes etc), and the regular map in the rest of the area. Is this the way it's supposed to look? Is there a way to get rid of it, and have all the detail like the mining nodes fill the whole, regular map area (I hope). Thanks for any help.

Tim.
Try playing with these options:



As to nodes and other POI they will be showed on map but u have to enable them (Right click on Carb map -> Show...)
__________________
Carbonite and Carbonite Classic Developer

Last edited by ircdirk : 09-18-15 at 01:03 AM.
  Reply With Quote
09-22-15, 03:59 PM   #3
Subzero7
A Fallenroot Satyr
Join Date: Oct 2010
Posts: 22
Thanks for your help. I guess having it docked is what has to be; otherwise, it shows a big empty, black, round or square area covering everything. I don't understand why, when it's docked, it shows the cave in detail with the nodes showing in the little black box, but when you "uncheck" the docking, then it goes blank. Very annoying.
  Reply With Quote
09-22-15, 11:21 PM   #4
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 812
Originally Posted by Subzero7 View Post
Thanks for your help. I guess having it docked is what has to be; otherwise, it shows a big empty, black, round or square area covering everything. I don't understand why, when it's docked, it shows the cave in detail with the nodes showing in the little black box, but when you "uncheck" the docking, then it goes blank. Very annoying.
Some times u have to do reload to make settings happen.
__________________
Carbonite and Carbonite Classic Developer
  Reply With Quote
09-23-15, 05:50 AM   #5
Kreelor
A Firelord
 
Kreelor's Avatar
Join Date: Feb 2008
Posts: 495
You can always "unmerge" the Blizzard minimap overlay. Then you'll see no docking and still have your Carbonite's 2 map views with the 'Points of Interest' symbols (icons, etc.). Plus, they won't be confined to that little Blizzard minimap overlay stuck in the middle of your screen (when outside of caves, etc.), so you'll see everything larger and more clearly. It's how I do it since I don't like the small Blizzard minimap. For me, it's too small and very limiting. Just a thought.
  Reply With Quote
09-23-15, 11:27 AM   #6
Subzero7
A Fallenroot Satyr
Join Date: Oct 2010
Posts: 22
Figured it out

Thanks folks for your help. I've figured it out. When I was looking at IRCDIRK's first response, I didn't notice so I didn't put a "check" in the "mini map goes full screen when indoors." Now that I've done that, the mini map doesn't "dock" as a tiny little square (or circle) in the corner that is impossible to make out. After making sure the "mini map docked shape is square," and "mini map goes full screen when indoors" were checked, that took care of it. Now when I go in a cave/mine etc., the correct display for the cave/mine and all the mining nodes now show as they should making it much easier to see the entire area.

Thanks again!
  Reply With Quote

WoWInterface » Featured Projects » Carbonite » Carbonite: Maps (Main AddOn) » The map look when in buildings, and caves

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off