Quantcast
BibMod Needs fix for 1.10 - WoWInterface
Thread Tools Display Modes
03-29-06, 07:18 PM   #1
Rumble
A Defias Bandit
Join Date: Mar 2006
Posts: 2
BibMod Needs fix for 1.10

Can this mod get a fix for the new patch?
  Reply With Quote
03-29-06, 07:37 PM   #2
myjestik
A Deviate Faerie Dragon
 
myjestik's Avatar
Join Date: Apr 2005
Posts: 11
I love this UI. Would be great if someone could update it for new patch. I'm computer dumb so removeing lines and adding lines is all foreign to me. A complete update for download would be wonderful.
  Reply With Quote
03-30-06, 01:53 PM   #3
Christerpher
A Fallenroot Satyr
Join Date: Oct 2005
Posts: 26
only bug this is having for me is it puts the pet window off my screen, I fixed this easily by downloading this mod:

http://ui.worldofwar.net/ui.php?id=1991
  Reply With Quote
03-30-06, 02:16 PM   #4
Cairenn
Credendo Vides
 
Cairenn's Avatar
Premium Member
WoWInterface Admin
Join Date: Mar 2004
Posts: 7,113
Do you have the most recent version? There's been a patch released for it already, here.
__________________
“Do what you feel in your heart to be right — for you’ll be criticized anyway.” ~ Eleanor Roosevelt
~~~~~~~~~~~~~~~~~~~
Co-Founder & Admin: MMOUI
FaceBook Profile, Page, Group
Avatar Image by RaffaeleMarinetti
  Reply With Quote
03-30-06, 04:36 PM   #5
Whisky
A Deviate Faerie Dragon
Join Date: Jun 2005
Posts: 18
The update isnt complete is all. It does address the toc number issue and a couple minor bugs but not the pet bar issue which moveanything or various other mods will compensate for. do hope Z gets back soon and does a rework. This is one of the best I have ever used.
  Reply With Quote
03-30-06, 09:38 PM   #6
sonjitree
A Murloc Raider
Join Date: Mar 2006
Posts: 4
help with bags?

I am using the BIBMOD - new update. everything seems to be working wonderfully (now that i have spent 3 hours trying to figure out how to make it work without anyone helping me). the only problem i have is that 3 of my bags have automatically been positioned to the far right of the screen so only thier outline is barely showing. i cannot move them at all as i cannot grab the part that helps it move. any suggestions?
  Reply With Quote
03-31-06, 07:57 AM   #7
Kerwin
A Defias Bandit
 
Kerwin's Avatar
Join Date: Mar 2006
Posts: 3
Try setting your resolution higher
  Reply With Quote
03-31-06, 01:07 PM   #8
trueleader
A Defias Bandit
Join Date: Mar 2006
Posts: 2
My Shapeshiftbar shows the Blizz textures ... i must use ShapeshiftBarLeft:Hide() & ShapeshiftBarRight:Hide() manually each time i login.

Dont know why, it is includet in BibActionbar.xml. I added this also to the RemoveMainActionBar function in BibActionbar.lua. dont have other plugins which use this

-------

Edit:
Ok, forget this. Solution is the Blizzard Interface Option Menu. Left Bottom Bar must be activated

Last edited by trueleader : 03-31-06 at 02:40 PM.
  Reply With Quote
04-02-06, 06:33 PM   #9
DiDi
A Kobold Labourer
Join Date: Apr 2006
Posts: 1
Also having some Problem with the updated Version. Since I installed it my Pet bar is not shown. I tried everything but cant get the Petbar visible again.
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Search/Requests » BibMod Needs fix for 1.10

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off