Quantcast
incompatible add ons - WoWInterface
Thread Tools Display Modes
12-30-06, 11:50 AM   #1
adrabek
A Kobold Labourer
Join Date: Dec 2006
Posts: 1
incompatible add ons

i am having a problem when i log on all my add ons say incompatible? why is this? i used a trial then bought full and just entered the authentication code, is this why? do i need to install the full game? i am trying to use fubar 2.0 in add ons they all say incompatible. any help is greatly appreciated.
  Reply With Quote
12-30-06, 12:28 PM   #2
dafire
Premium Member
AddOn Author - Click to view addons
Join Date: Jun 2005
Posts: 216
incompatible are addons for 1.0 ... you need new versions of the addons since the last patch
  Reply With Quote
12-30-06, 12:49 PM   #3
mcmilk
A Fallenroot Satyr
Join Date: Oct 2006
Posts: 23
Try here

http://www.wowinterface.com/downloads/cat86.html and only download ones with (BTS 2.0)
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » incompatible add ons

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off