Quantcast
How do you hide the Carbonite minimal button? - WoWInterface
 
Thread Tools Display Modes
09-30-11, 11:44 PM   #1
Infiniti
A Murloc Raider
Join Date: Feb 2008
Posts: 4
Question How do you hide the Carbonite minimal button?

First of all, thanks a lot for the addon. Been using it for years, it's a great one of a kind addon!

Secondly, PLEASE tell me there's a way to hide the Carbonite minimap button. I don't want to use Catbonite's button frame thing because it's glitchy (clock doesn't go away, no way to hide tracking) so I use Minimap Button Frame.

Every addon from Pitbull to Archy can hide their minimap button, it's such a basic feature! Please help me do it, even if it means I have to edit the lua code!
 
10-01-11, 12:28 AM   #2
jeffy162
A Pyroguard Emberseer
 
jeffy162's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 2,356
Open Carbonites options to the "Map Minimap" page and scroll to the bottom. UNcheck the "Show "Carbonite" minimap button" option.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?


Carbonite <----- GitHub main module (Maps ONLY) download link. The other modules are also available on GitHub.
Carbonite-CLASSIC<----- GitHub link to Carbonite Classic. Thanks to ircdirk for this!
 
10-01-11, 09:28 AM   #3
Infiniti
A Murloc Raider
Join Date: Feb 2008
Posts: 4
This works, but as soon as I log out and lock back in or reload the UI, it comes back.
 
10-01-11, 03:06 PM   #4
jeffy162
A Pyroguard Emberseer
 
jeffy162's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 2,356
I don't know why that's happening for you. I use MBF and Carbonite, and don't have that problem. I do, however, use a broker display (ChocolateBar) with Broker_Carbonite to control how I open Carbonites options and such.

I just tested this by disabling my LDB Carbonite plug-in, and found the same thing occurring for me. I did manage to fix it, though, by doing this:

Open MBF's options and go to the "Exceptions" page. Under "Protected Items" type "NXMiniMapBut" (without the quotes) into the "Add Protected Item" text field, hit the OK button, and you should be good-to-go.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?


Carbonite <----- GitHub main module (Maps ONLY) download link. The other modules are also available on GitHub.
Carbonite-CLASSIC<----- GitHub link to Carbonite Classic. Thanks to ircdirk for this!
 
10-02-11, 02:23 PM   #5
Infiniti
A Murloc Raider
Join Date: Feb 2008
Posts: 4
Thanks, I use Titan instead of Chocolate Bar so I downloaded a plugin for that and it has an option to hide the minimap button.

Edit: Actually, I tried CholocateBar and it's much better! Doublethanks!

Last edited by Infiniti : 10-02-11 at 02:53 PM.
 
10-02-11, 04:16 PM   #6
jeffy162
A Pyroguard Emberseer
 
jeffy162's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 2,356
You're welcome. Glad I could help.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?


Carbonite <----- GitHub main module (Maps ONLY) download link. The other modules are also available on GitHub.
Carbonite-CLASSIC<----- GitHub link to Carbonite Classic. Thanks to ircdirk for this!
 
 

WoWInterface » Featured Projects » Carbonite » Carbonite Archive » How do you hide the Carbonite minimal button?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off