Quantcast
Problems with Timers - WoWInterface
Thread Tools Display Modes
07-29-07, 07:18 AM   #1
Fugainai
An Aku'mai Servant
 
Fugainai's Avatar
Join Date: Dec 2006
Posts: 37
Problems with Timers

I browsed all 12 pages of the Mazzle forums and didn't come across and topic that dealt with my issue. There is the possibility that I did miss it since there were 12 pages of threads to go through.

My issues is with the cooldown timers that are displayed for my abilities. When I first installed MazzleUI, I did a clean install. All of the cooldown timers worked fine and showed everything they were supposed to show. However, after logging out and logging back in a few times, they disappeared. Instead, the default debuff icons would show up in their place and I wouldn't see any of my ability cooldowns.

I tried re-Mazzifiying to no avail. The timers didn't want to come back. I tried modifying the options for the timers to no luck. I deleted my Interface and WTF and did a full install again. Mazzified myself and the timers were back. Logged in and out a few times and the same problem came back. The timers were gone, default debuff icons appeared and no changing around the timer options have gotten them to reappear.

So, I've deleted and reinstalled MazzleUI yet again. This time, the timers appear but so do the default debuff icons. I've deleted both my Interface and WTF folders to insure a clean install.

Does anyone have any ideas that could possibly be causing these issues? I'm really liking the UI but the timers disappearing is kind of annoying. Thanks for taking the time to read about my problem and any possible help everyone gives!
  Reply With Quote
07-29-07, 09:39 AM   #2
Kiyohime
A Murloc Raider
Join Date: Jan 2007
Posts: 9
Screenshot of the bars changed would help for sure, I've had no trouble with the timers since Mazzle 1.0 so... XD
  Reply With Quote
07-29-07, 10:18 AM   #3
Fugainai
An Aku'mai Servant
 
Fugainai's Avatar
Join Date: Dec 2006
Posts: 37
Here's a picture of the debuff icons (up and to the left of the target frame) without the timer bars showing up.


Here's a picture of the timer bars AND the debuffs icons showing up. Debuff icons showing up in the same place as the previous picture.


Now, after some exploring, I figured out that they belonged to DUF. I disabled them so they won't show again. But I'd definitely like to know why the timer bars randomly stopped showing up (if it can be figured out that is).

Thanks for looking!
  Reply With Quote
07-29-07, 11:28 AM   #4
Seerah
Fishing Trainer
 
Seerah's Avatar
WoWInterface Super Mod
Featured
Join Date: Oct 2006
Posts: 10,745
Well, for one, those debuff icons are supposed to be there - it wasn't a mistake or a bug that they showed up. Do you get any errors in your bugsack when your timer bars do not appear?
__________________
"You'd be surprised how many people violate this simple principle every day of their lives and try to fit square pegs into round holes, ignoring the clear reality that Things Are As They Are." -Benjamin Hoff, The Tao of Pooh

  Reply With Quote
07-29-07, 11:31 AM   #5
Mazzlefizz
A Pyroguard Emberseer
 
Mazzlefizz's Avatar
AddOn Author - Click to view addons
Join Date: Jan 2006
Posts: 3,521
I don't see any problem in your screenshots. That is where the target debuffs are supposed to to be, and that's where the timer bars are supposed to be. And they are both supposed to show at the same time. Perhaps you're under the impression that they show the same information? They don't.
__________________
MazzleUI Home Page: Mazzlefizz.WoWInterface.com
Info, FAQs, Forums, Download can be found at that link.
  Reply With Quote
07-29-07, 12:43 PM   #6
Seerah
Fishing Trainer
 
Seerah's Avatar
WoWInterface Super Mod
Featured
Join Date: Oct 2006
Posts: 10,745
No, I think he's concerned that he only gets the timer bars half of the time he's supposed to...
__________________
"You'd be surprised how many people violate this simple principle every day of their lives and try to fit square pegs into round holes, ignoring the clear reality that Things Are As They Are." -Benjamin Hoff, The Tao of Pooh

  Reply With Quote
07-29-07, 03:25 PM   #7
Nandy
A Theradrim Guardian
Join Date: Apr 2006
Posts: 69
I believe Seerah is righ. His first screen shot shows his charge on cooldown in the bar but does not show the timers, yet his second screen shot looks normal. A bugsack report would help alot.
  Reply With Quote
07-29-07, 03:47 PM   #8
Mazzlefizz
A Pyroguard Emberseer
 
Mazzlefizz's Avatar
AddOn Author - Click to view addons
Join Date: Jan 2006
Posts: 3,521
Yeah, I understand that part. He just mentioned that he disabled DUF's buffs as if it had some sort of relation or that there was something wrong with them also showing.

As for the timer bars disappearing, I don't really know. Efficiency modes can turn them off, but that wouldn't happen unless you changed the efficiency mode settings or clicked manual efficiency mode. Otherwise, like nandy said, we'd really need more information.
__________________
MazzleUI Home Page: Mazzlefizz.WoWInterface.com
Info, FAQs, Forums, Download can be found at that link.
  Reply With Quote
07-30-07, 03:54 PM   #9
Fugainai
An Aku'mai Servant
 
Fugainai's Avatar
Join Date: Dec 2006
Posts: 37
Thanks for the help everyone! I could've sworn that the debuff icons hadn't shown before but I never really payed that much attention to them until the bars disappeared.

The efficiency modes may be it. I do remember switching through them but the bars had stayed there. I'll try switching around modes and see if that re-creates the problem. As for the Bugsack report, if the efficiency modes don't trigger the timers disappearing, I'll grab it should anything pop up.

Last edited by Fugainai : 07-30-07 at 03:58 PM.
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » Problems with Timers

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off