Quantcast
Issue with loading help! - WoWInterface
Thread Tools Display Modes
08-08-07, 09:58 AM   #1
izmebe
A Deviate Faerie Dragon
Join Date: Aug 2007
Posts: 14
Unhappy Issue with loading help!

I downloaded this UI last night and have been having problems getting it installed... I have been reading the readme file but I get to the change names of the interface file and it wont let me... Says access denied or something... I have gone ahead and put the mazzle interface folder into folder but labeled it interface1... still didnt work... my screen resolution changed and the font changed but nothing else... the mazzle pop up in the game doesnt even show... WHAT DO I DO????/RIPS HAIR OUT.... thank you for your time
Broll
  Reply With Quote
08-08-07, 10:38 AM   #2
Nandy
A Theradrim Guardian
Join Date: Apr 2006
Posts: 69
Im not sure if this is the problem of not. But are you closing the game when you are installing the UI? That may cause an access issue.

Also do you have user access to changing files on your computer? If not you may need the admin of that computer to give you said rights..... Really need more info =/. I know Vista has issues with user rights.
  Reply With Quote
08-08-07, 01:07 PM   #3
izmebe
A Deviate Faerie Dragon
Join Date: Aug 2007
Posts: 14
thanks

No I closed the game out completely before trying to do it cuase I know if you have the program running it wont let you... not sure what I did but I got frustrated and gave up for about 3 hours and came back and tried again and it worked.... right now I'm just trying to figure out redoing the key bindings... since its really hard to change my buttons after a year and a half... and now I have to add the post bc buttons and figuring out how to get those on my mod and binded
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » Issue with loading help!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off