Quantcast
Gather nodes do not appear on map - WoWInterface
 
Thread Tools Display Modes
02-10-14, 11:18 AM   #1
gchick
A Murloc Raider
Join Date: Feb 2014
Posts: 5
Thumbs up Gather nodes do not appear on map - Solved

I have been using carbonite for maybe a month or so and it had been working fine always (besides some minor quest bugs here and there). One day I log on, get an error message (which I mindlessly clicked away) and noticed all my addons were reset. As if I had just installed them. The error never appeared again, not even on my other characters (which also had everything reset) so I am not sure what the error was or which addon caused it.

After putting everything back and playing for a while, I noticed that the gather icons (the little yellow dots) do not appear on the carbonite map anymore. They do show on the minimap when I get close enough (as they should) but not on the main map as they did before.
I do see the gather nodes that tell me the spawn points for the different minerals or herbs, but I can't actually tell if there is an actual node by flying close, unless I actively look for the nodes in the game (scanning the ground, which can be rather annoying). The minimap does advise of nodes in the area, but isn't as precise as carbonite was, so I was wondering if there was a way to fix this.


Thanks!

Last edited by gchick : 02-10-14 at 10:08 PM. Reason: Solved
 
02-10-14, 06:15 PM   #2
Sparkplug
A Cyclonian
 
Sparkplug's Avatar
Join Date: Aug 2012
Posts: 40
The yellow dots showing where mines are only show up on the Blizzard minimap. The only way to have them show up on the Carbonite one is to have the two merged into one map and then they will be overlayed on the Carbonite map.
 
02-10-14, 06:56 PM   #3
gchick
A Murloc Raider
Join Date: Feb 2014
Posts: 5
Well I am by no means an expert. But I know it showed them before. What I mean is the nodes appeared as little yellow dots when I minimized the map (and the regular blizzard minimap is docked in the corner). The nodes would always appear in the carbonite map as well as the blizzard minimap. I would actually disable them in the minimap and only have them show in the carbonite map. After all it has the "show mining nodes" and "show herb nodes" funtion. Just that it won't actually show them as it did before. It showed nothing at all.

I imported the mining and herb nodes that carbonite offers (before the error I didn't even notice this option) and now I get the info of what "might" spawn in what location, but the yellow dots simply will not appear as they used to. Not even when I am on top of a node.

That merge function sounds interesting though. How do I do that?

Last edited by gchick : 02-10-14 at 07:00 PM. Reason: Question
 
02-10-14, 07:33 PM   #4
Sparkplug
A Cyclonian
 
Sparkplug's Avatar
Join Date: Aug 2012
Posts: 40
Can't say I'm an expert either lol

The option to combine them is in the Settings->Maps->Minimap Options (tab)
The top option: Combine Blizzard Minimap with Carbonite Minimap
 
02-10-14, 07:48 PM   #5
gchick
A Murloc Raider
Join Date: Feb 2014
Posts: 5
Oh. I see what you mean. Never noticed that. It is already enabled though. Maybe it's a default setting? I tried disabling and enabling it again (with the required reloads) to see if maybe that will fix the issue.

Nope. No change. What is more, I noticed that new quests don't appear on the map anymore either. Just where to turn them in.
 
02-10-14, 08:33 PM   #6
Sparkplug
A Cyclonian
 
Sparkplug's Avatar
Join Date: Aug 2012
Posts: 40
Hmm strange... maybe you have your map too far zoomed in or out? The Blizzard map will dock to the corner if it can't be overlayed (which would then prevent the dots and other Blizzard POIs from being on your main map)
 
02-10-14, 09:00 PM   #7
gchick
A Murloc Raider
Join Date: Feb 2014
Posts: 5
Don't think so. I zoomed in and out and it stays the same. Besides, I can see the interrogation marks to turn in the quests just fine. But the exclamation marks don't appear (only in the docked minimap).

The minimap is always docked. I honestly don't recall if it disappeared before. But I never really messed with the carbonite settings. Not before and not after the "crash". So it should be the same as always, right? Default setting, that is.
 
02-10-14, 09:28 PM   #8
Sparkplug
A Cyclonian
 
Sparkplug's Avatar
Join Date: Aug 2012
Posts: 40
Check that same panel I said before and make sure that "Always dock minimap" isn't checked (It's right below the scaling bars)

It shouldn't be a default setting but that's the only reason I can see for it always being docked.
 
02-10-14, 10:02 PM   #9
gchick
A Murloc Raider
Join Date: Feb 2014
Posts: 5
Hm, I changed it. I am in Orgrimmar right now though. Let me fly out and I'll let you know what happens.

OMG!!! That was the solution! You are the best person ever. Thank you so much!

Last edited by gchick : 02-10-14 at 10:05 PM.
 
02-10-14, 10:45 PM   #10
Sparkplug
A Cyclonian
 
Sparkplug's Avatar
Join Date: Aug 2012
Posts: 40
Your welcome. Glad I could help
 
 

WoWInterface » Featured Projects » Carbonite » Carbonite Archive » Gather nodes do not appear on map

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off