Quantcast
Everytime I push a button - WoWInterface
 
Thread Tools Display Modes
04-26-11, 04:04 PM   #1
Lyoo
A Fallenroot Satyr
Join Date: Dec 2006
Posts: 21
Everytime I push a button

I have did the find+ replace thing & the maps work

BUT... everytime I go to use a spell I get an error

Message: Interface\AddOns\Carbonite\Carbonite.lua:11807: bad argument #1 to 'band' (number expected, got string)
Time: 04/26/11 18:01:41
Count: 1075
Stack: [C]: in function `band'
Interface\AddOns\Carbonite\Carbonite.lua:11807: in function `h'
Interface\AddOns\Carbonite\Carbonite.lua:11676: in function `NXOnEvent'
[string "*:OnEvent"]:1: in function <[string "*:OnEvent"]:1>

Locals: (*temporary) = "Gidwin Goldbraids"
(*temporary) = 1088
(*temporary) = "number expected, got string"


any way I can fix it?
 
04-26-11, 04:12 PM   #2
love4stupidppl
A Black Drake
 
love4stupidppl's Avatar
Join Date: Oct 2010
Posts: 81
line 11807 is a known current error. It should be fixed soon.

http://www.wowinterface.com/forums/s...ad.php?t=39806

Last edited by love4stupidppl : 04-26-11 at 06:26 PM.
 
04-26-11, 04:14 PM   #3
Lyoo
A Fallenroot Satyr
Join Date: Dec 2006
Posts: 21
So what do I do with the error report permantly glued to the middle of my screen?
 
04-26-11, 04:30 PM   #4
Lyoo
A Fallenroot Satyr
Join Date: Dec 2006
Posts: 21
Or is there anything I can do to get rid of this thing in middle of my screen
 
04-26-11, 05:20 PM   #5
agentmulder
A Defias Bandit
Join Date: Jun 2008
Posts: 2
About the only thing i can suggest is turning it off until the error is fixed
 
04-26-11, 06:22 PM   #6
Lazarys
A Defias Bandit
Join Date: Oct 2010
Posts: 2
I'm not sure if this information helps or not so I figured I would post it. I get this error even if I am standing still not doing anything. It appears to be created by the combat actions of people around me as well.
 
04-26-11, 06:25 PM   #7
love4stupidppl
A Black Drake
 
love4stupidppl's Avatar
Join Date: Oct 2010
Posts: 81
Have already figured out what it is, read the threads. I also posted a corrected Carbonite.lua

http://www.wowinterface.com/forums/s...ad.php?t=39806
 
 

WoWInterface » Featured Projects » Carbonite » Carbonite Archive » Everytime I push a button

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off