Quantcast
Receiving an error when trying to access the Advanced Config Options. - WoWInterface
Thread Tools Display Modes
06-16-20, 11:22 AM   #1
Koleckai
An Aku'mai Servant
Join Date: Aug 2008
Posts: 30
Receiving an error when trying to access the Advanced Config Options.

Code:
x3  ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-79.lua:1863: AceConfigRegistry-3.0-20:ValidateOptionsTable(): RealUI.args.uiTweaks.args.bindings.name: expected a string or funcref, got 'nil'
Stack: [string "=[C]"]: ?
[string "@Ace3\AceConfig-3.0-3\AceConfigRegistry-3.0\AceConfigRegistry-3.0-20.lua"]:50: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:45>
[string "@Ace3\AceConfig-3.0-3\AceConfigRegistry-3.0\AceConfigRegistry-3.0-20.lua"]:210: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:205>
[string "@Ace3\AceConfig-3.0-3\AceConfigRegistry-3.0\AceConfigRegistry-3.0-20.lua"]:244: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:219>
[string "@Ace3\AceConfig-3.0-3\AceConfigRegistry-3.0\AceConfigRegistry-3.0-20.lua"]:254: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:219>
[string "@Ace3\AceConfig-3.0-3\AceConfigRegistry-3.0\AceConfigRegistry-3.0-20.lua"]:254: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:219>
[string "@Ace3\AceConfig-3.0-3\AceConfigRegistry-3.0\AceConfigRegistry-3.0-20.lua"]:282: in function 'ValidateOptionsTable'
[string "@Ace3\AceConfig-3.0-3\AceConfigRegistry-3.0\AceConfigRegistry-3.0-20.lua"]:324: in function 'app'
[string "@Ace3\AceConfig-3.0-3\AceConfigDialog-3.0\AceConfigDialog-3.0-79.lua"]:1863: in function 'Open'
[string "@nibRealUI_Config\Config.lua"]:425: in function 'ToggleConfig'
[string "@nibRealUI\Core.lua"]:256: in function 'LoadConfig'
[string "@nibRealUI_Config\ConfigBar.lua"]:40: in function <nibRealUI_Config\ConfigBar.lua:38>
[string "=[C]"]: ?
[string "@Ace3\AceConfig-3.0-3\AceConfigDialog-3.0\AceConfigDialog-3.0-79.lua"]:51: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:49>
[string "@Ace3\AceConfig-3.0-3\AceConfigDialog-3.0\AceConfigDialog-3.0-79.lua"]:843: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:664>
[string "=[C]"]: ?
[string "@Ace3\AceGUI-3.0\AceGUI-3.0-41.lua"]:72: in function <Ace3\AceGUI-3.0\AceGUI-3.0.lua:70>
[string "@Ace3\AceGUI-3.0\AceGUI-3.0-41.lua"]:306: in function 'Fire'
[string "@Ace3\AceGUI-3.0-41\widgets\AceGUIWidget-Button.lua"]:22: in function <Ace3\AceGUI-3.0\widgets\AceGUIWidget-Button.lua:19>
Time: 2020/06/16 10:16:49 Index: 3/3
RealUI Version: 2.1.10
Locals:
None
  Reply With Quote
06-18-20, 06:08 PM   #2
geekyadam
A Black Drake
 
geekyadam's Avatar
Join Date: Jan 2013
Posts: 83
Same. Fresh WoW install, fresh RealUI install, no other addons installed. Unable to open Advanced Settings.
__________________
  Reply With Quote

WoWInterface » Featured Projects » RealUI » Receiving an error when trying to access the Advanced Config Options.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off