Quantcast
CTMod 2.0 Bugs - Page 9 - WoWInterface
Thread Tools Display Modes
01-21-07, 01:28 PM   #161
Shalako
A Defias Bandit
Join Date: Jan 2007
Posts: 2
Map

I can't get the auto gather for herbs/ore to work. I've tried redownloading, etc. Any help appreciated.
  Reply With Quote
01-22-07, 09:23 AM   #162
voievod
A Kobold Labourer
Join Date: Jan 2007
Posts: 1
hi folks,

pronlems with your pally class bar on ctmod?
how to fix it

in file "\CT_BottomBar\CT_BottomBar_Addons.lua" need to fix line 222 - Class Bar module
in current version pally class bar is not diplayed
to fix thi bug just replace line 222

{ "BOTTOMLEFT", MainMenuBar, "TOPLEFT", 30, 105, ["perClass"] = true, ["ROGUE"] = true, ["DRUID"] = true, ["WARRIOR"] = true },

with

{ "BOTTOMLEFT", MainMenuBar, "TOPLEFT", 30, 105, ["perClass"] = true, ["ROGUE"] = true, ["DRUID"] = true, ["WARRIOR"] = true , ["PALADIN"] = true },

c ya
  Reply With Quote
01-26-07, 03:58 PM   #163
Lojak
A Kobold Labourer
Join Date: Jan 2007
Posts: 1
I am having a problem where the portraits of my party members and their health info etc (basically the entire party interface) is not present when I am initially invited to groups. Usually it resolves when I zone into an instance or someone else in the group zones. The only other person I know who is experiencing this is also running CTMod and said it was a known CTMod bug. Is this correct? Is it on the list of things to be fixed in an upcoming release?

Great mod by the way. Thanks for all your hard work.
  Reply With Quote
01-28-07, 05:46 PM   #164
afguy0127
A Murloc Raider
 
afguy0127's Avatar
Join Date: Aug 2006
Posts: 7
I'm getting several errors with ct_raidassist

<event>ADDON_ACTION_BLOCKED:AddOn 'CT_RaidAssist' tried to call the protected function 'CT_RAGroupDrag1:SetWidth()'.
<in C code>: in function `SetWidth'
CT_RaidAssist\CT_RAMenu.lua:973: in function `CT_RAMenuMisc_OnUpdate'
<string>:"CT_RAMenuGlobalFrame:OnUpdate":2: in function <[string "CT_RAMenuGlobalFrame:OnUpdate"]:1>

<event>ADDON_ACTION_BLOCKED:AddOn 'CT_RaidAssist' tried to call the protected function 'CT_RAGroupDrag1:SetHeight()'.
<in C code>: in function `SetHeight'
CT_RaidAssist\CT_RAMenu.lua:974: in function `CT_RAMenuMisc_OnUpdate'
<string>:"CT_RAMenuGlobalFrame:OnUpdate":2: in function <[string "CT_RAMenuGlobalFrame:OnUpdate"]:1>

<event>ADDON_ACTION_BLOCKED:AddOn 'CT_RaidAssist' tried to call the protected function 'CT_RAGroup1:SetScale()'.
<in C code>: in function `SetScale'
CT_RaidAssist\CT_RAMenu.lua:975: in function `CT_RAMenuMisc_OnUpdate'
<string>:"CT_RAMenuGlobalFrame:OnUpdate":2: in function <[string "CT_RAMenuGlobalFrame:OnUpdate"]:1>

...and so on and so forth for each raid group.
  Reply With Quote
01-31-07, 01:58 PM   #165
scotepi
A Defias Bandit
Join Date: Dec 2005
Posts: 2
when using CT_Mail with AllInOneInventory you cant Alt+Click items to add them. It could be a AIOI problem though, its currently being updated.

Does it happen with other bag replacement mods?
  Reply With Quote
02-04-07, 04:59 PM   #166
LaxerFL
A Kobold Labourer
Join Date: Feb 2007
Posts: 1
My class bar is always hidden when I log on even though "Hide Class bar" is unchecked. I have to check and uncheck each time I log on to show the class bar. If I am in combat, I cannot get the bar to show via checking/unchecking. I must wait until out of combat. CTMod is the only mod I have installed.
  Reply With Quote
02-10-07, 02:25 PM   #167
whatevs
A Deviate Faerie Dragon
Join Date: Apr 2006
Posts: 14
2 MapMod and 1 Core bugs, and 1 MailMod request.

MapMod Bug:
1) The tracked objects sometimes don't load on worldmap until you click on it once.
2) When you don't have the respective and click on an object (i.e. non-miner on a tin vein), the object does not get tracked. Before, it gets tracked regardless of if you can mine/pick the object or not.

Core Bug:
1) The Quest Tracker reverts back to original position when I add quests to the tracker. Note that this may have something to do with Fubar - QuestsFu also, so I will also post this bug on their forum.

MailMod Request:
1) Can buttons to "Return Selected" and "Return All" be added? This will really help us who use alt mailboxes as storage space. Thank you.
  Reply With Quote
07-21-07, 08:08 PM   #168
scriptzero
A Defias Bandit
Join Date: Jul 2007
Posts: 2
Party Interface

I have noticed that sometimes the party interface will not show up when CT_Mod is enabled. As well as, the pet action bar not appearing.

My Only Solution is "/console reloadui"
  Reply With Quote
07-23-07, 05:42 AM   #169
whooleeo
A Murloc Raider
Join Date: Jan 2006
Posts: 6
I'm confused... I see a thread in this forum for CT_Mod where lots of folks have the same problem. Namely switching stances causing the bottom bar to lock up. For my shadow priest, leaving shadow form bugs me so that I can't cast any spells.

One person in that thread says that CD_Mod isn't being updated anymore? Can you confirm this Cide? If so, can anyone recommend a replacement that works well with the rest of CT?

Thanks!
  Reply With Quote
09-01-07, 01:29 AM   #170
Edda
A Defias Bandit
Join Date: Sep 2007
Posts: 2
Mouse..

I really hate this, I can't bind mouse 4 and 5 on action bars.. it's really annoying.. I know I could do it before, and it's like a half year ago anyway.
Anyone god a clue what to do?
  Reply With Quote
09-01-07, 01:47 AM   #171
Muscular Beaver
A Murloc Raider
Join Date: Jan 2005
Posts: 8
Yeah. Get different mods that replace CT, is my best advice (Bongos2 for bars for example).
Since 2.0, CTs support has been really crappy. Not to mention that the mods dont offer half the features and options they used to and are really buggy too.
  Reply With Quote
09-29-07, 07:35 AM   #172
f2ip
A Kobold Labourer
Join Date: Nov 2005
Posts: 1
If you're currently having lag issues in raid when people join/leave raid, disable the party buffs portion of CT. It cleared up the issue for me.
  Reply With Quote
10-01-07, 03:55 AM   #173
Muddley
A Defias Bandit
Join Date: Sep 2007
Posts: 2
Minor Problem

Only two very minor problems with CTMod 2.0. First is the "Raid" icon will not move on the minimap and the second is post patch I get no sound from the buff expiration.

I did have another weird problem with the BottomBar in that I could move the ClassBar for one of my characters but not for my other two But after deleting a line in the BottomBar script (suggested in forum) its now gone the other way.

I did say it was weird!
  Reply With Quote
10-01-07, 08:10 AM   #174
yathyrio
A Defias Bandit
Join Date: Oct 2007
Posts: 2
Serious issue with Open All for CT_Mail

In the 2.2.0 patch, Blizzard introduced a change where mail from an Auction House sale prevents you from removing the gold for the first hour. (Why they didn't just delay the mail for an hour, I don't know.)

At any rate, using the Open All feature of CT_Mail causes these mails to be deleted, along with the attached gold - since the gold cannot be extracted during the "on hold" period. The Open_All functionality needs to be changed so mail that is still in a hold state does not get removed.

Yathyrio
Hellsceam
  Reply With Quote
10-02-07, 08:46 PM   #175
WishFriend
A Kobold Labourer
 
WishFriend's Avatar
Join Date: Oct 2007
Posts: 1
Red face CT_MailMod

I downloaded the CT_MailMod today and I even went back to the old files one by one but all keep saying Incampatible what does that mean. I downloaded from Interface site whats going on HELP
  Reply With Quote
11-04-07, 05:53 PM   #176
Salla
A Kobold Labourer
Join Date: Nov 2007
Posts: 1
When attempting to attach Tome of Conjure Water IX in the mass mail interface, the error message "Cannot attach item, item is a conjured item." pops up.
  Reply With Quote
11-04-07, 06:52 PM   #177
Dreadlorde
A Pyroguard Emberseer
 
Dreadlorde's Avatar
AddOn Author - Click to view addons
Join Date: Dec 2006
Posts: 2,302
Originally Posted by Salla
When attempting to attach Tome of Conjure Water IX in the mass mail interface, the error message "Cannot attach item, item is a conjured item." pops up.
I don't think you can mail conjured items.
__________________

Funtoo - Plan 9 - Windows 7
  Reply With Quote
11-17-07, 07:18 AM   #178
Grizzly UK
A Black Drake
 
Grizzly UK's Avatar
Join Date: Jan 2006
Posts: 85
Originally Posted by Dreadlorde
I don't think you can mail conjured items.
No you can't mail conjured items, but if you actually read what Salla posted, he/she was referring a Tome of Conjured Water IX which is a book, not a conjured item!
  Reply With Quote
11-19-07, 07:33 PM   #179
conviction
A Kobold Labourer
Join Date: Nov 2007
Posts: 1
problems with ct raid assist.

Whenever I install CT Raid Assist straight from their website or any other website it makes my game buggy. A little black box appears over my character. It looks like a text box. and I get this error message when I log on the game. Interface\Addons\ct_Raid Assist\CT_ RAMENU.lud:Bad Argument # 1m to 'gsub' (sting expected, got ni). Now what the heck does that mean? Help me get CT up and running! Ugghhh!
  Reply With Quote
11-20-07, 04:45 AM   #180
EvilG
A Murloc Raider
Join Date: Jul 2005
Posts: 5
Class Bar

Ello

The problem is that pally class bar is not movable and is currently over my button bars.
I only have 2 characters atm, a warlock and this new pally, the worlock 'class bar' i did move (even though i don't think warlocks got a class bar, the thing was there to move, so i did just incase ). Would be fine if it would remember the position of the the warlock's class bar when i import bottombar settings to pally, but i guess they aint the same bars just named the samme or summin?
I tried looking around to see if there was a fix but i only found two that edit CT_BottomBar_Addons file and both 'fixes' seemed to be there with the newest version.
Anyway, i'm sure the problem is already known. The way i see it, this is no small problem. I hope the fix to it isn't getting like, overshadowed by the development of RA2 or summin. Maybe it's because of my point of view, but i see this fix being more important than RA2. i figure everyone uses the barmod but not everyone would use RA... Anyway, i'm really just wondering on what's happening with this problem?

Other than that i love CTmod, it's great!
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » CTMod 2.0 Bugs

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off