Quantcast
[Mac] WTF folder issue - WoWInterface
 
Thread Tools Display Modes
10-16-14, 07:24 AM   #1
cowboykiwi
A Kobold Labourer
Join Date: Oct 2014
Posts: 1
[Mac] WTF folder issue

Hello, i hope not being redundant or violating forum rules.

After several years of Realui on Mac without any kind of problems, yesterday, with the game fully patched, i ecountered the following issue: after any relog Realui keep printing the "click to install" overlay screen. The interface reloads and the "click to install" screen is still there, making anything impossible, 'cept esc and exit game..

The only way to avoid this is to delete the WTF folder and relaunch the game, where the "click to install" happens only once, till next relog.

Atm my wow is clean: only Realui 8 "interface" folder and no WTF.

Once i log off, the newly saved files in the newly created WTF folder will make to "click to install" loop to happen again.

Really no idea what to do.

Thank you for your help!
  Reply With Quote
10-16-14, 08:38 AM   #2
Gethe
RealUI Developer
 
Gethe's Avatar
Premium Member
Featured
Join Date: Sep 2008
Posts: 929
Get through the install, then see if you have any errors.
__________________
Knowledge = Power; Be OP

  Reply With Quote
10-16-14, 05:47 PM   #3
Brisingamen
A Murloc Raider
Join Date: Oct 2014
Posts: 8
FWIW, I'm seeing the same thing, only I'm seeing it specific to one character. All my other characters work fine. On that one character, though, I have the infinite loop of "Click to Install." I can get past it by deleting that one character's folder from down in the WTF file. Then I can log into that character, and come and go, until the next time I quit WoW, and then it repeats. It may or may not matter that the one affected character has an accented letter in her name—Réalta.

When I do log in, bug sack only shows the same two errors as it does with all my toons, one about nibRealUI\Modules\ObjectivesAdv.lua:695 and the other at nibRealUI\Core\UIScaler.lua:96

I am on a Mac, as well.
  Reply With Quote
10-16-14, 09:03 PM   #4
Brisingamen
A Murloc Raider
Join Date: Oct 2014
Posts: 8
Just updated to r3. Still this problem for that one character, others are fine.
  Reply With Quote
10-17-14, 09:09 AM   #5
Brisingamen
A Murloc Raider
Join Date: Oct 2014
Posts: 8
It seems to be a problem with é

I just created two characters, same race and class, named Theirame and Theiramé. I did the initial click to install RealUI on both, and both were fine until I exited WoW. After restarting WoW, Theirame is fine, but when I log in to Theiramé, I get presented with RealUI's click to install screen again. And clicking that reloads the UI and presents me with the click to install screen again, and again...

So, it does seem related to the é in the name. Before 6.0.2, I ran the previous version of RealUI (from 5 Sept, I think) for about a month with no problems, even on Réalta, so it's not a Mac or filesystem problem, per se.
  Reply With Quote
10-17-14, 12:03 PM   #6
MoonWitch
A Firelord
AddOn Author - Click to view addons
Join Date: Sep 2007
Posts: 455
This might be a dumb idea - but fonts?

(I had an issue where all names would be truncated, but I didn't get why. Turns out my font didnt support accents)
__________________
  Reply With Quote

WoWInterface » Featured Projects » RealUI » [Mac] WTF folder issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off