Quantcast Installation Requirements - WoWInterface
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
10-01-05, 07:06 PM   #1
Nulkris
A Cobalt Mageweaver
 
Nulkris's Avatar
AddOn Author - Click to view addons
Join Date: Sep 2005
Posts: 214
Exclamation Installation Requirements

Installation Requirements

Links to required files:

Windows Installer 3.1 - required to install the .NET 2 redistributable, that link requires genuine Windows validation.
Microsoft .NET Framework Version 3.5 SP1 Redistributable Package (x86)
Microsoft .NET Framework Version 1.1 Redistributable Package - may be required if Lua interface does not work correctly.

Steps:

1. Install all latest service packs.
2. Install Windows Installer 3.1
3. Install Microsoft .NET 3.5 SP1 Release redistributable
4. Ensure that a copy of World of Warcraft is installed correctly on your system. Use regedit.exe to check HKEY_LOCAL_MACHINE/SOFTWARE/Blizzard Entertainment/World of Warcraft/InstallPath to see if you have a good install. You can change the path in the wowuides program options later, but this reduces the problems.
5. Run WoW UI Designer v1.1.X.msi to install the program.
6. Incase of problems, install the Microsoft .NET Framework Version 1.0 Redistributable Package (plus all service packs) and Microsoft .NET Framework Version 1.1 Redistributable Package.

If you are installing over a previous version, make sure that you either uninstall if you have the option, or delete the *.exe and *.dll files in the directory.
__________________
Nulkris - A80 Rogue - Proudmoore
(Also Drukris, Hamkris on Proudmoore; Hulkris on Jubei'Thos & Khaz Modan)

Last edited by Nulkris : 09-06-08 at 11:28 PM. Reason: Updated information.
  Reply With Quote
 

WoWInterface » Developer Discussions » General Authoring Discussion » Installation Requirements

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off