Quantcast Disable Target background pop up - WoWInterface
Thread Tools Display Modes
02-27-07, 11:44 PM   #1
rajeh
A Defias Bandit
Join Date: Feb 2007
Posts: 2
Disable Target background pop up

I just downloaded and installed mazzle tonight. I must say that i absolutely love the layout, with the exception for the unit frames.

I would prefer to use Ag Unit frames, but it seems that DAB is a dependency of Mazzle. This makes me a sad panda for i prefer to have my player/pet frame and target frame in the middle of the screen below my character.

I would try my best to get what i want out of DAB, but i have one problem. I want to disable that little backdrop (gray arch texture) that pops up behind the target frame.

Is this possible?
  Reply With Quote
02-28-07, 12:44 AM   #2
rajeh
A Defias Bandit
Join Date: Feb 2007
Posts: 2
Nevermind, i figured out my own solution

I removed the
"FloatingCave.blp"
from
"..\AddOns\MazzleUI\Art\"

then hide all of DABs frames

Now im happy!
  Reply With Quote
02-28-07, 12:56 AM   #3
ra1d3n
A Cyclonian
 
ra1d3n's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2006
Posts: 44
Try just erasing DAB dependency out of the mazzle .toc file
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » Disable Target background pop up

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off