Quantcast
Unable to add a glyph - Page 2 - WoWInterface
 
Thread Tools Display Modes
09-29-13, 02:26 AM   #21
Xrystal
nUI Maintainer
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,471
Rofl, we now have a PetBattleUI / MicroMenu Bar problem. Start a pet battle and you get your micromenu buttons move to its spot in the bottom pet battle frame ( I don't think this happened before but no matter ). After the fight, the pet battle frame goes away along with the micromenu buttons, until you do a reload UI to reset the buttons back into the top menu segment like normal. I suspect one or more of the changes done to fix this taint problem has introduced another buglet.
__________________
 
09-30-13, 05:09 AM   #22
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Yeah... that's probably why I had stepped on the WoW SetPoint() function was to keep them from futzing with the location of the buttons /sigh
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
 
10-12-13, 06:12 PM   #23
Koolz
A Defias Bandit
Join Date: Mar 2011
Posts: 3
I seem to be getting this issue again in the nUI 5+ It was fixed for a bit now has seems to come back, I have updated my addon. Anything im missing?
 
10-13-13, 03:22 AM   #24
Daveo77
A Flamescale Wyrmkin
 
Daveo77's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Apr 2010
Posts: 138
What addons are you running, as I haven't had this issue since it was fixed.
 
 

WoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Unable to add a glyph

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off