Quantcast
Blizz UI - WoWInterface
 
Thread Tools Display Modes
12-28-09, 02:08 AM   #1
kitsumie
A Defias Bandit
Join Date: Dec 2009
Posts: 3
Blizz UI

I have an issue that is stopping me from using NUI which angers me greatly. The default Blizzard UI will not go away! It sits on top of NUI making it impossible for me to play and / or use NUI. Please help me i love NUI!! <3 <3 Thank you!
 
12-28-09, 02:16 AM   #2
Xrystal
nUI Maintainer
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,552
Can you attach a screenshot please. From the sounds of it, it looks like something is failing to load and is messing up the loading of nUI. Also, can you try with just nUI enabled and see if you get the problem then ?
__________________
 
12-28-09, 04:53 AM   #3
Depresjon
A Chromatic Dragonspawn
 
Depresjon's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 191
update your addons,that will fix the problems and make sure when you login and go to the addon screen that you enable : Load when out of date
__________________
 
12-28-09, 06:26 AM   #4
Marthisdil
An Onyxian Warder
AddOn Author - Click to view addons
Join Date: Jan 2005
Posts: 363
Originally Posted by kitsumie View Post
I have an issue that is stopping me from using NUI which angers me greatly. The default Blizzard UI will not go away! It sits on top of NUI making it impossible for me to play and / or use NUI. Please help me i love NUI!! <3 <3 Thank you!
Have you disabled ALL other addons except nUI to see if it's something there? (go to the addons button at char select, and uncheck ALL other addons except nUI). Did that fix it?

If it still happens, delete (or rename) your Interface and WTF folders. Log back into the game (so the client will recreate both and set everything to Blizz default). Exit the game, Put the nUI folder (be sure to download the latest and greatest) in the Addons folder. Log back into the game. At character select, click the Addons button and check the box that says 'Load out of date addons" (won't necessarily make a diff at this juncture, but a good habit to get into).

If it still happens after that, then I have no idea! if either of the above fix it for you, it's a conflict with some other addon - you can re-enable them one by one to determine the culprit.
__________________

Marth



 
12-28-09, 06:47 AM   #5
kitsumie
A Defias Bandit
Join Date: Dec 2009
Posts: 3
Ok, i did as you all instructed. First i loaded NUI alone and it still happened. Next i deleted my WTF folder, it still happened. So i logged in with only NUI selected in my addons and took the pic and here it is.

http://i854.photobucket.com/albums/a...809_043755.jpg

I hope that comes up properly i'm not too great at using links in posts. Anyways i thank you all for your time and thank you for your help. =)

I have updated every addon to make sure that was not the issue.
 
12-28-09, 07:32 AM   #6
Vis
A Pyroguard Emberseer
 
Vis's Avatar
Join Date: Mar 2009
Posts: 1,825
Originally Posted by kitsumie View Post
I have updated every addon to make sure that was not the issue.
I know you've stated that you updated everything, but what is the version number of nUI that you are using?

My wife had the same issue on her laptop with Vista until I went in and moved her WoW folders from the Program Files directory and then downloaded and installed the latest nUI from here at WoWInterface. Moving the WoW folders on her laptop was just something I had been meaning to do anyways, it was the latest version of nUI that fixed hers.
 
12-28-09, 08:47 AM   #7
kitsumie
A Defias Bandit
Join Date: Dec 2009
Posts: 3
Oh i feel stupid -_- When i updated my addons i updated the skins not actual NUI. I just updated NUI after checking my version vs the website's current release. I am so sorry for wasting your time with my stupidity. I thank you for taking the time and again i am sorry, It is working fine now that i updated NUI and not my spiel dashboard skin -_-
 
 

WoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » Blizz UI

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off