Quantcast
Quest Module Is Not Playing Nice - WoWInterface
Thread Tools Display Modes
09-08-16, 07:20 PM   #1
toonzombie
A Kobold Labourer
Join Date: Sep 2016
Posts: 1
Unhappy Quest Module Is Not Playing Nice

First off, a quick thanks to Rythal. I've used Carbonite since it was first suggested to me back when it was still being updated by the original programmer. You are an angel for picking it up and doing what you're doing!

That being said, I've having a bit of a problem. I just picked WoW back up after over a year. To my knowledge I've got everything updated that should be. WoW is running at its latest patch version (7.0.3) and I've installed and reinstalled the latest Carbonite several times to make sure I wasn't doing anything wrong. I can load all the other Carbonite modules and the game will pop up just fine when it's booted up. But for some reason, if I enable the quest module, the game will load me into wherever I left off, but it'll freeze up before I see the map or quest list show up. Nothing is responsive. I end up having to CTL+ALT+DEL to force shut-down WoW so I can boot it up again and turn off quest modules. I'm not sure what these World Quests are that the others are talking about in the other topic, so I can't say that my issue is the same as theirs, but it does sound similar. I would love to hear from some of the people around here who know coding and/or programming.
  Reply With Quote

WoWInterface » Featured Projects » Carbonite » Carbonite: Quests Module » Quest Module Is Not Playing Nice

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off